Builds are not starting
Incident Report for AppVeyor
Resolved
This incident has been resolved.
Posted 9 months ago. Jan 29, 2019 - 20:31 PST
Monitoring
AppVeyor has been affected by network infrastructure issues on Azure in West US region: https://azure.microsoft.com/en-us/status/
It looks like the service is getting back up and we are monitoring it.
Posted 9 months ago. Jan 29, 2019 - 20:03 PST
Update
We are continuing to investigate this issue.
Posted 9 months ago. Jan 29, 2019 - 18:24 PST
Investigating
We are currently investigating this issue.
Posted 9 months ago. Jan 29, 2019 - 18:04 PST
This incident affected: AppVeyor CI.