AppVeyor Status

Incident

GitHub is experiencing queue backlogs affecting some webhooks deliveries
Minor  Resolved · Nov 5, 2019, 16:22 UTC · resolved Nov 5, 2019, 21:45 UTC
Affected: GitHub
Resolved
This incident has been resolved.
Nov 5, 2019, 21:45 UTC
Identified
GitHub is currently experiencing queue backlogs affecting some webhooks deliveries: https://www.githubstatus.com/
Nov 5, 2019, 16:22 UTC

← Back to history