GitHub is current experiencing issues

Incident Report for AppVeyor

Resolved

This incident has been resolved.
Posted 5 years ago. Apr 02, 2020 - 16:04 PDT

Monitoring

GitHub team has rolled out a fix and monitoring.
Posted 5 years ago. Apr 02, 2020 - 14:37 PDT

Identified

Posted 5 years ago. Apr 02, 2020 - 13:29 PDT
This incident affected: GitHub.