Slow cloning from GitHub

Incident Report for AppVeyor

Resolved

This incident has been resolved.
Posted 7 years ago. Jul 17, 2018 - 12:32 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 7 years ago. Jul 16, 2018 - 10:13 PDT

Investigating

We are currently investigating this issue.
Posted 7 years ago. Jul 15, 2018 - 20:16 PDT
This incident affected: GitHub.