Issues with switching node version
Incident Report for AppVeyor
Resolved
We have switched node version manager to download a feed from a healthy blob.
Posted about 1 month ago. Nov 11, 2018 - 08:23 PST
Identified
'install-Product node ' fails with 'Unable to connect to the remote server' error.
Root cause of the problem is unresponsive Azure blob container. We are working with Azure on restoring the functionality.
Posted about 1 month ago. Nov 11, 2018 - 05:33 PST
This incident affected: Build environment.