macOS builds degraded performance
Major
Resolved · Nov 15, 2024, 19:48 UTC
· resolved Nov 18, 2024, 01:26 UTC
Affected: Build environment
Resolved
This incident has been resolved.
Nov 18, 2024, 01:26 UTC
Investigating
The network requests in macOS workers are either slow or failing. We are investigating the issue.
Nov 15, 2024, 19:48 UTC