NuGet restores return 503 error
Incident Report for AppVeyor
Resolved
NuGet.org is no longer degraded.
Posted 22 days ago. Sep 27, 2018 - 13:23 PDT
Investigating
We are receiving reports from customers that nuget restores from v2 feed sporadically return 503 Service Unavailable errors. An issue filed on NuGet Gallery project: https://github.com/NuGet/Home/issues/7333
Posted 23 days ago. Sep 27, 2018 - 07:57 PDT
This incident affected: NuGet.org.