Build cache is intermittently failing to upload or download cache items
Major
Resolved · Apr 7, 2022, 15:35 UTC
· resolved Apr 12, 2022, 14:44 UTC
Affected: Build cache
Resolved
This incident has been resolved.
Apr 12, 2022, 14:44 UTC
Identified
AppVeyor's object storage provider has identified the issue and is working on the fix.
Apr 7, 2022, 15:35 UTC