AppVeyor CI web portal is not responding
Critical
Resolved · Mar 11, 2025, 20:17 UTC
· resolved Mar 11, 2025, 20:59 UTC
Affected: Build environment, AppVeyor CI
Resolved
This incident has been resolved.
Mar 11, 2025, 20:59 UTC
Investigating
We are continuing to investigate this issue.
Mar 11, 2025, 20:23 UTC
Investigating
We are currently investigating this issue.
Mar 11, 2025, 20:17 UTC