Builds are failing to start on GCE cloud

Incident Report for AppVeyor

Resolved

This incident has been resolved.
Posted Jan 15, 2020 - 08:35 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2020 - 22:02 PST

Investigating

We are currently investigating the issue with provisioning new build VMs in GCE cloud.
Posted Jan 14, 2020 - 18:39 PST
This incident affected: Build environment.