Intermittent errors while uploading artifacts to Google storage
Incident Report for AppVeyor
Resolved
This incident has been resolved.
Posted about 2 months ago. Sep 04, 2018 - 17:24 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Sep 04, 2018 - 08:53 PDT
Identified
There is an ongoing incident on GCP: https://status.cloud.google.com/incident/storage/1800
Posted about 2 months ago. Sep 04, 2018 - 06:59 PDT
Investigating
We are currently investigating this issue.
Posted about 2 months ago. Sep 04, 2018 - 06:55 PDT
This incident affected: Build environment.