Builds are failing to start on GCP cloud
Major
Resolved · Apr 8, 2020, 14:40 UTC
· resolved Apr 8, 2020, 16:23 UTC
Affected: Build environment
Resolved
This incident has been resolved.
Apr 8, 2020, 16:23 UTC
Identified
There is an ongoing known issue with Google Compute Engine right now and Google team are working on it.
Apr 8, 2020, 14:45 UTC
Investigating
We are currently investigating this issue.
Apr 8, 2020, 14:40 UTC