AppVeyor Status

Incident

GCP cloud is experiencing issues
Major  Resolved · Jun 12, 2025, 18:46 UTC · resolved Jun 12, 2025, 21:47 UTC
Affected: Build environment
Resolved
This incident has been resolved.
Jun 12, 2025, 21:47 UTC
Identified
GCP cloud is experiencing issues which affects AppVeyor builds running on its infrastructure.
Jun 12, 2025, 18:46 UTC

← Back to history