AppVeyor Status

Incident

Degraded GitHub webhook notifications
Minor  Resolved · Aug 22, 2019, 10:44 UTC · resolved Aug 22, 2019, 13:48 UTC
Affected: GitHub
Resolved
This incident has been resolved.
Aug 22, 2019, 13:48 UTC
Identified
There is an ongoing incident on GitHub side: https://www.githubstatus.com/
Aug 22, 2019, 10:44 UTC

← Back to history