Intermittent nuget packages restore issues
Incident Report for AppVeyor
Resolved
This incident has been resolved.
Posted 17 days ago. May 02, 2019 - 17:17 PDT
Update
We are continuing to work on a fix for this issue.
Posted 17 days ago. May 02, 2019 - 14:15 PDT
Identified
Problem is related to the network infrastructure problems ion Azure West US (https://azure.microsoft.com/en-us/status/).
Posted 17 days ago. May 02, 2019 - 14:15 PDT
This incident affected: AppVeyor CI.