GitHub commits delay
Incident Report for AppVeyor
Resolved
This incident has been resolved.
Posted almost 2 years ago. Oct 17, 2017 - 12:10 PDT
Identified
GitHub is currently experiencing delays with commits and webhooks deliveries: https://status.github.com/messages
Posted almost 2 years ago. Oct 17, 2017 - 09:06 PDT