Sporadic errors accessing build cache
Incident Report for AppVeyor
Resolved
This incident has been resolved.
Posted 3 months ago. Nov 02, 2018 - 10:22 PDT
Investigating
We are observing sporadic 403 (Forbidden) errors in builds working with build cache. We notified our hosting provider about the issue and are awaiting for their response.
Posted 3 months ago. Nov 02, 2018 - 08:16 PDT
This incident affected: Build environment.