AppVeyor Status

Incident

GitHub webhooks delayed delivery
Minor  Resolved · May 22, 2019, 18:16 UTC · resolved May 22, 2019, 20:52 UTC
Affected: GitHub
Resolved
This incident has been resolved.
May 22, 2019, 20:52 UTC
Monitoring
GitHub incident: https://www.githubstatus.com/incidents/nf4gcjtcsqdb
May 22, 2019, 18:16 UTC

← Back to history