AppVeyor Status

Incident

Builds are failing to start in selected environments
Major  Resolved · Mar 24, 2020, 20:07 UTC · resolved Mar 24, 2020, 20:53 UTC
Affected: Build environment
Resolved
There was an intermittent connectivity issue between AppVeyor and primary build environment's data center.
Mar 24, 2020, 20:53 UTC
Investigating
We are currently investigating this issue.
Mar 24, 2020, 20:07 UTC

← Back to history