GitHub webhooks rejection
Incident Report for AppVeyor
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 24, 2019 - 06:57 PDT
Monitoring
The allowed webhook IP addresses range has been updated and GitHub webhooks should be working again. We apologize for the inconveniences caused by this incident!
Posted 6 months ago. Apr 24, 2019 - 06:24 PDT
Investigating
We are currently investigating this issue.
Posted 6 months ago. Apr 24, 2019 - 06:22 PDT
This incident affected: Build environment.