AppVeyor CI is not responding and builds are staying in Queued mode
Incident Report for AppVeyor
Resolved
This incident has been resolved.
Posted Oct 16, 2024 - 09:30 PDT
Investigating
We are currently investigating this issue.
Posted Oct 16, 2024 - 08:12 PDT
This incident affected: AppVeyor CI and Build environment.