AppVeyor builds are queued
Incident Report for AppVeyor
Resolved
This incident has been resolved.
Posted about 2 months ago. Oct 22, 2018 - 16:45 PDT
Update
We are still seeing the huge queue. It will take more time to drain it to the normal state. Sorry about inconveniences.
Posted about 2 months ago. Oct 22, 2018 - 13:39 PDT
Monitoring
We've resolved the issue with queued builds.
Posted about 2 months ago. Oct 22, 2018 - 13:05 PDT
Identified
AppVeyor builds are delayed because of increased webhook calls from GitHub. We are working on clearing up the queue.
Posted about 2 months ago. Oct 22, 2018 - 12:39 PDT
This incident affected: AppVeyor CI.