Unable to run builds using 'Windows Server 2019' image
Incident Report for AppVeyor
Resolved
Fixed Windows Server 2019' image has been deployed.
Posted 3 months ago. Jul 26, 2019 - 11:31 PDT
Identified
We understand the root cause and working on redeployment of the image. This problem does not affect builds using any other image.
Posted 3 months ago. Jul 26, 2019 - 00:34 PDT
This incident affected: Build environment.