AppVeyor Status

Incident

AppVeyor is not responding
Critical  Resolved · Feb 7, 2020, 03:22 UTC · resolved Feb 7, 2020, 04:14 UTC
Affected: AppVeyor CI
Resolved
This incident has been resolved.
Feb 7, 2020, 04:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Feb 7, 2020, 03:34 UTC
Identified
There were issues migrating database schema during AppVeyor update. We are working on the fix.
Feb 7, 2020, 03:22 UTC

← Back to history